Updated: Security issue: Update your Adobe (Acrobat) Reader!

As the german newssite Tagesschau.de reports, there is a possible security problem with the browser plug-in of the Adobe Reader 7.x. Looks like certain PDF documents can transport invisible yet malicious Javascript. There is a description on „Heise online“ as well (read it in german or english).
Luckily the Mac-version seems not to be affected. So if you are using a Windows-machine in combination with MS Internet Exporer or Firefox and the Adobe Reader in version 7.x it´s good advice to update to the latest Adobe Reader 8.

EDIT: It seems like the problem with older versions of pdf-viewer-applications is worse than I expected. As several sites like golem.de are reporting, the security problem does not only exist with the adobe-pdf-browser-plug-in but with the regular reader as well. They strongly recomment updating to the latest version 8. The worst of all is, even the Mac version is not secure. Neither the Adobe Reader nor Apple’s „Preview“ can stand those manipulated pdf documents. You’ll find a related article on this issue by clicking here.

EDIT2: Adobe has released a security update for the pre-version-8 reader that should solve the problem. You can get it here.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s